Jump to content

Call 1-877-678-2096 for Support

Avast (Tmp Files)


  • Please log in to reply
5 replies to this topic

#1 Pedro

Pedro

    Newbie

  • Members
  • Pip
  • 3 posts

Posted 06 April 2011 - 01:20 AM

Well, sometimes the Immunet AV detect the files unp******>tmp of Avast, in spite of I exclude the folder "C:\WINDOWS\Temp\_avast_\" of scan.
What the problem with it?! What can I do about?
It detect many "tmp" files when I install a program or do an update of a program. I think it false positive.
The Immunet have problem with "odt" (openDocument text) files.
Somebody can help me about?
Attached File  Picture 2011-04-05 21_40_56.png   234.02K   8 downloads
Posted Image

#2 OrlandoP

OrlandoP

    Moderator

  • Moderators
  • 824 posts
  • LocationRiccione, Italy

Posted 06 April 2011 - 11:44 AM

Hi,

I think Immunet keep these files when they are moving into that folder. So my advice is to try to delete the exclusion and to clean the history, do this:

START --> CMD (as administrator) and type:
1) net stop immunetprotect
2) delete ...\Immunet\history.db
3) delete ...\Immunet\Quarantine\*.* (you should empty quarantine directory if your going to delete the history)
4) net start immunetprotect
or restart your computer.

Then add again the folder into the exclusions.
Orlando
Orlando Pivi [Country Manager - Italy]
Emsisoft Team - www.emsisoft.it

#3 Pedro

Pedro

    Newbie

  • Members
  • Pip
  • 3 posts

Posted 07 April 2011 - 10:38 AM

Thanks,

I have be doing it. And It seems that worked.
I will see if more falsse positives will be detected then I'll post about.

Thank you.
Posted Image

#4 OrlandoP

OrlandoP

    Moderator

  • Moderators
  • 824 posts
  • LocationRiccione, Italy

Posted 07 April 2011 - 12:05 PM

If you will want to report a FP, please read this guide.

Orlando
Orlando Pivi [Country Manager - Italy]
Emsisoft Team - www.emsisoft.it

#5 Pedro

Pedro

    Newbie

  • Members
  • Pip
  • 3 posts

Posted 11 April 2011 - 11:35 PM

I had been doing it. And my problem was solved here.

Only for information to others users there are people with similar problems:

http://forum.immunet...96tmp-w32crypt/
http://forum.immunet...need-more-help/
http://forum.immunet...alse-positives/
Posted Image

#6 OrlandoP

OrlandoP

    Moderator

  • Moderators
  • 824 posts
  • LocationRiccione, Italy

Posted 12 April 2011 - 11:46 AM

View PostPedro, on 11 April 2011 - 11:35 PM, said:

I had been doing it. And my problem was solved here.

Only for information to others users there are people with similar problems:

http://forum.immunet...96tmp-w32crypt/
http://forum.immunet...need-more-help/
http://forum.immunet...alse-positives/

All already fixed.

Orlando
Orlando Pivi [Country Manager - Italy]
Emsisoft Team - www.emsisoft.it




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users